Version 4.2ΒΆ
Enhancements, bug fixes, and other changes in EFM 4.2 include:
Type |
Description |
|---|---|
Enhancement |
|
Enhancement |
The EDB Postgres High Availability and Horizontal Read Scaling Architecture is certified with PgPool-II 4.2 and is supported with non-sudo mode. |
Enhancement |
Promotion priority for standbys can now be defined per primary. [Support Ticket #1092697] |
Enhancement |
The stop-cluster command can now be disabled in EFM configuration. |
Bug Fix |
|
Bug Fix |
A new option can disable the LoadBalancer detach script when the primary EFM agent fails but Postgres is still running. [Support Ticket #1096007] |
Bug Fix |
|
See The Cluster Properties File for more information on the new properties.