Failover Manager#
Failover Manager (EFM) is a tool for managing Postgres database clusters, enabling high availability of primary-standby deployment architectures using streaming replication. Failover Manager provides a Postgres primary database node automatic failover to a standby database node in the event of a software or hardware failure. You can use Failover Manager with PostgreSQL or EDB Postgres Advanced Server.
- Introduction
- Release notes
- Version 5.2
- Version 5.1
- Version 5.0
- Version 4.10
- Version 4.9
- Version 4.8
- Failover Manager 4.7 release notes
- Failover Manager 4.6 release notes
- Failover Manager 4.5 release notes
- Failover Manager 4.4 release notes
- Failover Manager 4.3 release notes
- Failover Manager 4.2 release notes
- Failover Manager 4.1 release notes
- Failover Manager 4.0 release notes
- Supported platforms
- Release notes
- Planning
- Installing and Upgrading
- Configuring
- Using
- Using Failover Manager
- Monitoring a Failover Manager cluster
- Using the efm utility
- Controlling the Failover Manager service
- Controlling logging
- Notifications
- Supported failover and failure scenarios
- Troubleshooting
- The Failover Manager agent fails to start
- Authorization file not found. Is the local agent running?
- Not authorized to run this command. User ‘<os user>’ is not a member of the `efm` group.
- Notification; Unexpected error message
- Confirming the OpenJDK version
- Unexpected connection attempts from outside the cluster
- Tutorial